Atualizar versão do Groovy
09/10/2011 18:19
0
Caros, faz muito tempo que não uso mais Grails/Groovy. Resolvi voltar a usar e fazer um trabalho da faculdade para matar a saudade. =]

A ultima versão do grails que usei foi a 1.2.3, porem ja consegui atualizar para a 1.3.7, o problema é a versão do Groovy que ainda esta na 1.7.5 ja baixei a 1.8.1 atualizei a variável GROOVY_HOME, mas quando rodo a aplicação aparece que a versão do Groovy é a 1.7.5

Resumindo como faz para atualizar?
Tags: groovy


0
Oi Gregory,

olha: há uma razão pela qual não incluiram o Groovy 1.8 com o Grails 1.3.7: não foi feita a homologação completa, então pode ser (pode ser, eu duvido um pouco) que você sofra com comportamentos imprevistos.

But, segue aqui uma pequena gambiarra que, acredito: deva resolver o problema. Substitua o groovy que está na pasta lib da sua instalação do Grails pelo novo. Deve funcionar sem problema.

ALERTA: to te passando uma gambiarra bruta ok? :)



Ainda não faz parte da comunidade???

Para se registrar, clique aqui.


Aprenda Groovy e Grails com a Formação itexto!

Newsletter Semana Groovy

Assinar

Envie seu link!


Livro de Grails


/dev/All

Os melhores blogs de TI (e em português) em um único lugar!

 
Creative Commons
RSS Grails Brasil é mantido por itexto Consultoria.
Em caso de problemas contacte Henrique Lobo Weissmann (Kico) por e-mail: kico@itexto.com.br
Todo o conteúdo presente neste site adota o Creative Commons como licença padrão.
Ver: 4.14.0
itexto